Debian Release Management

Transitions → libffi (auto)

Parameters:
Notes:
This tracker was setup by a very simple automated tool.  The tool may not be very smart...

Extra information (collected entirely from testing!):
 * can-smooth-update: maybe (ignoring rdep-less binaries or/and intra-source-rdeps)
Filter by status: good partial bad unknown
Dependency level 1 (build logs RC bugs)alphahppahurdia64kbsd64kbsd32m68kppcppc64riscv64sh4sparc64x32
castxml[build logs] (0.1+git20180702-3)
libffi[build logs] (3.2.1-9) [ma:same]
Dependency level 2 (build logs RC bugs)alphahppahurdia64kbsd64kbsd32m68kppcppc64riscv64sh4sparc64x32
ecere-sdk[build logs] (0.44.15-1) [ma:same]
ecl[build logs] (16.1.3+ds-2)
esorex[build logs] (3.13.2+dfsg-2)
freemat[build logs] (4.2+dfsg1-6)
gambas3[build logs] (3.13.0-1)
gforth[build logs] (0.7.3+dfsg-9) [ma:same]
glib2.0[build logs] (2.60.6-2) [ma:same]
gnu-smalltalk[build logs] (3.2.5-1.3)
gnustep-base[build logs] (1.26.0-4)
gobject-introspection[build logs] (1.58.3-2) [ma:same]
guile-2.0[build logs] (2.0.13+1-5.1) [ma:same]
guile-2.2[build logs] (2.2.6+1-1) [ma:same]
hardinfo[build logs] (0.5.1+git20180227-2)
jffi[build logs] (1.2.7-11) [ma:same]
libffi-platypus-perl[build logs] (0.96-1)
libjna-java[build logs] (4.5.2-1)
librep[build logs] (0.92.5-3) [ma:same]
llvm-toolchain-6.0[build logs] (1:6.0.1-11) [ma:same]
moarvm[build logs] (2018.12+dfsg-3)
newlisp[build logs] (10.7.5-1)
ocaml-ctypes[build logs] (0.15.1-1)
p11-kit[build logs] (0.23.17-2) [ma:same]
polyml[build logs] (5.7.1-2) [ma:same]
pygobject[build logs] (3.34.0-1)
python-cffi[build logs] (1.12.3-1)
python2.7[build logs] (2.7.16-4) [ma:same]
python3.7[build logs] (3.7.4-4) [ma:same]
python3.8[build logs] (3.8.0~b4-1) [ma:same]
racket[build logs] (7.2+dfsg1-2)
ruby-ffi[build logs] (1.9.10debian-1)
ruby2.5[build logs] (2.5.5-4) [ma:same]
wayland[build logs] (1.17.0-1) [ma:same]
yabasic[build logs] (1:2.84.1-1)
yosys[build logs] (0.8-1)
Dependency level 3 (build logs RC bugs)alphahppahurdia64kbsd64kbsd32m68kppcppc64riscv64sh4sparc64x32
cjs[build logs] (4.0.0-2) [ma:same]
firefox[build logs] (69.0-1)
firefox-esr[build logs] (68.1.0esr-1)
g-wrap[build logs] (1.9.15-3)
ghc[build logs] (8.8.1+dfsg1+is+8.6.5+dfsg1-1)
gjs[build logs] (1.54.3-1)
hscolour[build logs] (1.24.4-2)
libglib-object-introspection-perl[build logs] (0.047-1)
llvm-toolchain-7[build logs] (1:7.0.1-9) [ma:same]
llvm-toolchain-8[build logs] (1:8.0.1-3) [ma:same]
lua-lgi[build logs] (0.9.2-2) [ma:same]
maxima-sage[build logs] (5.42.2-1)
pygobject-2[build logs] (2.28.6-13)
pypy[build logs] (7.1.1+dfsg-1) [ma:same]
rakudo[build logs] (2018.12-5)
thunderbird[build logs] (1:60.9.0-1)