Debian Release Management

Transitions → petsc (auto)

Parameters:
Notes:
This tracker was setup by a very simple automated tool.  The tool may not be very smart...

Extra information (collected entirely from testing!):
 * can-smooth-update: no - libpetsc3.10-dev-common is not in libs or oldlibs
Filter by status: good partial bad unknown
Dependency level 1 (build logs RC bugs)alphahppahurdia64kbsd64kbsd32m68kppc64riscv64sh4sparc64x32
petsc[build logs] (3.10.5+dfsg1-1) [ma:same]
Dependency level 2 (build logs RC bugs)alphahppahurdia64kbsd64kbsd32m68kppc64riscv64sh4sparc64x32
petsc4py[build logs] (3.10.1-1)
slepc[build logs] (3.10.2+dfsg1-1)
sundials[build logs] (3.1.2+dfsg-3) [ma:same]
Dependency level 3 (build logs RC bugs)alphahppahurdia64kbsd64kbsd32m68kppc64riscv64sh4sparc64x32
deal.ii[build logs] (9.0.1-1) [ma:same]
getdp[build logs] (3.0.4+dfsg1-1)
slepc4py[build logs] (3.10.0-2)
Dependency level 4 (build logs RC bugs)alphahppahurdia64kbsd64kbsd32m68kppc64riscv64sh4sparc64x32
dolfin[build logs] (2018.1.0.post1-16) [ma:same]
Dependency level 5 (build logs RC bugs)alphahppahurdia64kbsd64kbsd32m68kppc64riscv64sh4sparc64x32
mshr[build logs] (2018.1.0+dfsg1-7) [ma:same]
Collisions: